IE10 for Window 7 - InPrivate Browsing only

  tallboy 10:16 AM 02 Mar 13

I have just loaded the 'release' version of IE10. I can only get it to work in the 'InPrivate' mode - i.e. with all Toolbars & Extensions turned off.

Is this normal? I appreciate third-party toolbar & extension developers will need to make their products work with IE10, but this should have happened during development.

Anyone have the same problem? Is there a fix for it? If so, what?

Thank heaven for Firefox - that works just fine!

  sharpamat 15:32 PM 02 Mar 13

No Problems with my installation I have all the toobars working as is everything else normally linked to IE

When you installed did you choose the correct installation for your system. Mine was 64bit with SP1 installed

  tallboy 20:09 PM 02 Mar 13

Thanks for the replies Jock1e & sharpamat. Pressing the Reset button in the Internet options seems to have done the trick. Whilst it has cleared out the add-ons & bars, IE10 does appear to be working correctly. I can easily add back in the options I really want.

Incidentally sharpmat, fortunately I do have the correct version for my 64-bit Windows 7 SP1 system.


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

How to watch Adobe Max 2015: See Adobe unveil new Creative Cloud features for Photoshop,…

Live Photo tips: How to take Live Photos on the iPhone 6s, how to view, share, edit and find Live…