How do I stop my pc from shutting down my house

  PandoX 19:58 25 Nov 14
Locked

Hi I really need help with this annoying thing that's been happening since I got my new pc (Alienware 14) Okay, so when the charger is not plugged in it's normal but then out of nowhere my brightness goes down and my house shuts down with the window sound I tried turning my mouse off and then back on but nothing, I tried disconnecting the little usb thing and putting back on but still doesn't work and also when the brightness goes down and mouse shuts down my internet,fps, speed goes super down my internet goes slow, my fps goes from 120+ to 30- fps .-. and I have to wait like 30-1hour until I could use my mouse again.... Please tell me how to disable that so it doesn't ever happen again please it's really annoying and gets me pissed off. ;(

  BRYNIT 20:16 25 Nov 14

You confused me until I realized you were talking about a Mouse and not a House.

I read somewhere that a USB WiFi mouse especially the older models did not work well when connected via a USB3, can't remember the problems. If you haven't already tried, try plugging it into a USB2 slot.

  Woolwell 20:24 25 Nov 14

This is a laptop I think. Have you checked the power settings as brightness dimming, usb shutting down etc sounds as if you have an incorrect battery setting.

  PandoX 20:40 25 Nov 14

You confused me until I realized you were talking about a Mouse and not a House.

I read somewhere that a USB WiFi mouse especially the older models did not work well when connected via a USB3, can't remember the problems. If you haven't already tried, try plugging it into a USB2 slot.

-Sorry I was in a rush and very annoyed that it kept happening I meant *Mouse

This is a laptop I think. Have you checked the power settings as brightness dimming, usb shutting down etc sounds as if you have an incorrect battery setting.

  • click here This is my setttings but it always goes to dim and mouse shuts down.
  Fruit Bat /\0/\ 20:40 25 Nov 14

Device manager

highlight mouse right click select properties- power tab - untick allow PC to switch off.

do the same for the wireless card

  PandoX 20:51 25 Nov 14

Device manager

highlight mouse right click select properties- power tab - untick allow PC to switch off.

do the same for the wireless card

  • It only says mice and other pointing devices and then if I click it theres 2 click here
  Fruit Bat /\0/\ 21:10 25 Nov 14

click on HID device then do as above

then click on PS2 mouse and do the same

  PandoX 21:13 25 Nov 14

click on HID device then do as above

then click on PS2 mouse and do the same

  • I don't have power tab :/

click here

  Woolwell 21:48 25 Nov 14

Basic question and apologies if too basic but are you actually using the high power settings?

  Woolwell 21:48 25 Nov 14

PS assume that your problem doesn't happen on mains power.

  PandoX 22:01 25 Nov 14

Yes my settings are at high power settigns

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…