How do I get the system folder to show up?

  tonyp1234 14:15 24 Feb 15
Locked

I went into the Group Policy Editor in order to perform a task with the system folder. As it was not there in Administrative Templates, I looked up that you are supposed to right click on that folder in order to add it. However, when I do this, it takes me to Policy Templates and system shows up as being there (along with conf, inetres, win player and wuau). If I click add and then attempt to add system.adm to it, I get a message that it is there already and do I want to replace it. So it seems to be already there. But then when I click on Administrative Templates in either Computer or User Configuration, nothing shows up as being there.

  robin_x 14:29 24 Feb 15

See click here

You might want to show extensions and Not Hide other options too.

  tonyp1234 15:21 24 Feb 15

Thanks, I tried that and made sure that hidden files or folders and extensions would be shown, but it did not make any difference inasmuch as back in group policy editor, the adminstrator template folder shows as nothing in it.

  tonyp1234 18:23 24 Feb 15

Win XP Pro

  tonyp1234 13:49 25 Feb 15

thanks Beta, I tried method 2 and it worked! Problem solved.

  tonyp1234 13:49 25 Feb 15

thanks Beta, I tried method 2 and it worked! Problem solved.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…