How do i fixboot sequence ?

  comp'sareimportant 08:09 AM 06 Nov 12

Ok, firstly , my comp started acting up , I thought it was my 1tb sata ll HD.Turns out it was the graphics card.

I decided to take my IDE pata drive from my spare comp and use that for the time being (this drive has xp on).

I bought a sata 160GB drive and installed and then loaded Vista...

My setup now is..

SATA Port 1 160gb SATA Port 1 1TB IDE Port 1 80GB (I had another ide drive in my cupboard that I forgot about :/ and that is connected to my spare comp)

Now for my problem.....

I want to boot from the 160GB Vista drive, use the 1TB as a slave and wipe the IDE 80GB and use that as slave(yeah I know overkill lol best be safe and double backup right ? :) )

I tried to wipe to ide drive through comp management but it wouldnt allow me too. So I disconneted it from the motherboard, restarted my machine but it wont boot now. I tried using my vista instal disk and choosing a repair but for some reason it didnt detect Vista. So i tried command promp through the instal dvd with bootrec.exe /fixmbr and also bootrec.exe /fixboot. Ive not had much luck as the comp tries to boot from cd, I entered BIOS chose the 160gb as boot hard drive and also hard drive as first boot. But is wont load, error DISK BOOT FAILURE.As for some reason it tries to boot from cd still, checked BIOS again to make sure hard drive is first boot and it is :/

Any advice is most welcome.



This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

Jean Jullien, Supermundane and more design badges for Farmdrop's 'local food revolution'

20 Mac Power User Tricks... That You Didn't Know