How to disable hardware acceleration ?

  setecio 21:38 08 Mar 08
Locked

Dell Inspiron 1501 laptop ati 1150 Xpress with updated drivers.

When playing youtube on full screen or iplayer I usually get an error after 30 seconds and the screen goes blank but pressing escape returns it to the smaller version.

The error is
'Display driver atikmdag stopped responding and has successfully recovered.'

Right clicking on youtube video to get Adobe Flash settings, disabling hardware acceleration seems to fix it, and I can go back to full screen without the error.

However I can't find where to permanently disable hardware acceleration as a reboot resets it back to enabled.

Where can I permanently change the graphics hardware acceleration setting in Vista so videos will play OK on full screen ?

Thanks.

  setecio 21:40 08 Mar 08

Also, will disabling hardware acceleration cause any other negative effects ?

  skidzy 21:50 08 Mar 08

Uninstall flashplayer click here
Reinstall
click here

Note one for IE and one for NON-IE Firefox/Opera etc

  Jim_F 12:34 09 Mar 08

As far as I know Vista uses hardware acceleration itself which is why the option to switch it off is no longer there.

The per-program options under the compatibility wizard let you run programs in basic modes.

As a default the program is usually allowed to choose which features of a GFX card it can work with so you really shouldn't have to do this.

I agree with the above as its desireable to fix the problem at source.

I would add that its worth checking the drivers are actually updated as quite a few OEM drivers that are preinstalled silently block updates not supplied via them.

  setecio 17:22 09 Mar 08

I checked the ati drivers and they are the most recent. I uninstalled flash, rebooted and reinstalled flash.

No change ... it still does the same thing ... hardware acceleration enabled in flash still causes the ati driver to malfunction. A temporary disablement of the hardware acceleration fixes it until the next reboot when it gets turned on again.

  Ashrich 22:30 09 Mar 08

Might this be a memory glitch ? Vista uses a lot of system memory for graphics ( more than a normal onboard card tries to use ) so it might showing a hidden fault .

Ashley

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…