help needed please

  vincent1 08:45 11 Jan 10
Locked

hi i have just built a pc up out of parts i had and have installed windows 7 build 7600 on to it the motherboard is a matsonic ms 9127c as matsonic dont have a web site i cant locate the audio driver for it i have tried windows update site with no joy i have tried the matsonic instalation disk but says windows 7 is not supported i have had the sound on for a few mins but kept getting bsod i ran belarc advisor the mother board comes up as p4x44-vt8235 via based i think can any one help find the audio driver please this is the mother board
click here

  Pine Man 09:21 11 Jan 10

Try this driver for AC97 on board audio, which is what you have. click here

If you can't make the on board audio work why not disable it and fit an audio card.

  vincent1 09:25 11 Jan 10

hi thanks for that pine man but is there a free site to down load this driver from as moneys tight at the minute cheers

  BRYNIT 10:36 11 Jan 10

The download is free.

When you click on the link supplied by Pine Man, click on download (blue box white writing) this will open another window. Click on the blue words Softpedia Secure Download (US) your download should start.

  Deekio 16:52 11 Jan 10

If Pne Man's link does not suit, try thisclick here Matsonic boards seem very difficult.

  vincent1 18:15 11 Jan 10

thanks for your help deekio do i need to be a paid member to download 2nd page ms 9127c drivers can you advise cheers

  Deekio 20:08 11 Jan 10

Not as far as I know.

  Deekio 20:13 11 Jan 10

Update. You need to register with the site,which is free, but depending on the download you require, you may have to pay.

  Deekio 20:21 11 Jan 10

You can also download it from here click here
But scan it with anti-virus first as usual.

  vincent1 09:21 12 Jan 10

after many hours of trying every river you all helped me with it did not work at all maybe matsonic is to old and there is no matsonic web site i have a identical motherboard cpu memory etc running windows xp pro sp3 which i can load the drivers on from the instalation disk sound works and loads perfect maybe its just windows 7 so fot the moment i have disabled the onboard sound and put in a basic sound card which is ok for now so many thanks everyone for your time cheers

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…