[HELP] Can't Initialize Disk ReadOnly

  acejunior 01:58 01 Nov 14
Locked

so i converted my old internal hard drive to an external hard drive however its not showing up on My Computer, so i went to the device management console thinking that i just need to assign a drive letter for it , however the disk is labeled as Not initialized, tried right clicking on it to initialized disk but it im getting an error saying its right protected, tried right clicking the unallocated disk but the options new simple volume etc. are all greyed out , so i tried using diskpart in cmd to remove the write protection but im getting an error saying diskpart faild to remove attributes etc etc. any idea what i should do?

  Fruit Bat /\0/\ 12:15 01 Nov 14

Type of drive sata or IDE? if IDE then need to be set as Master

  rdave13 22:30 01 Nov 14

It sounds as it has Windows still on it then you will get problems. Boot up and get to desktop. Connect your old C:\ drive via USB. Check My computer (My PC). Should show up there as an USB/Drive device. Right click and select properties. Format it to NTFS.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…