hdmi no signal on tv when connected to my acer 5730 with hdmi cable.

  joseph1 29 Jan 12
Locked

Hello,

I have connected my hdmi cable as usual but this time i had on tv display NO SIGNAL. When i connect another pc to check the cable it seems to work correctly.The problem is coming from my pc.Can some one help me please. I am using windows7.

  northumbria61 01 Feb 12
  difarn 01 Feb 12

You say connected... "as usual" - have you had it working before then? Have read on a blog that to get the initial picture on the tv you have to change the resolution on the PC to something like 1280 x 720 and then once working you can change the resolution back to what it was before on the PC.

If it was working before I don't suppose you have hit the key on your PC that switches off the second screen option have you?

  joseph1 01 Feb 12

@difarn

Hello first of all thanks for your replay regard my problem. The resolution is sett on my pc as recommended by the pc. Both on pc and tv as recommended. Also i notice that when it is swichted to hdmi the pc seems to notice that it is connected to tv. What do to mean by hit the key on pc that switches off the second screen option.To make connection I press Fn+f5 to connect to tv.

Thanking you in advance, Joseph1.

  joseph1 01 Feb 12

Hello first of all thanks for your replay regard my problem. The resolution is sett on my pc as recommended by the pc. Both on pc and tv as recommended. Also i notice that when it is swichted to hdmi the pc seems to notice that it is connected to tv. What do to mean by hit the key on pc that switches off the second screen option.To make connection I press Fn+f5 to connect to tv.

Thanking you in advance, Joseph1.

  difarn 01 Feb 12

That is the key I was referring to - was just wondering if it had accidentally been switched over.

Perhaps you should go through the set up again to see if the tv monitor is recognised

Method 1: Connect a Standard VGA display to the computer and check if it works

a. Click Start and click Control Panel and then click on Personalization.

b. Click on Display Settings.

c. Under Display Settings click the Settings Tab.

d. Then Select the monitor display from the drop down under Display.

e. Put a checkmark against “Extend my Windows Desktop onto this monitor”.

f. Click on Apply and then click the Advanced Button.

g. Click the Graphics card tab that is installed on the computer, for example, Intel Graphics media Accelerator, and then click the Graphics properties button under Advanced.

h. Next, under the Display devices select Television as Single Display and under Multiple Display Select primary device as television and secondary device as notebook or laptop.

i. Click on Ok on all the windows to close the Display properties.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message