Hdd identification is intermitent

  compy 14:07 28 Oct 12
Locked
Answered

Win 7 pro,3.40 gigahertz Intel Core i7-2600K, Gigabyte Technology Co., Ltd. P67A-UD4-B3 , Hitachi HDS721010CLA332 [Hard drive] (1000.20 GB) -- drive 1, rev JP4OA3MA, SMART Status: Healthy OCZ-VERTEX4 [Hard drive] (256.06 GB) -- drive 0, SMART Status: Healthy

I installed a ssd with paragon software migration. success. Old hdd has system reserved and a copy of the transfered partion still on it. I decided to make the old (hdd) transferred partition smaller and add a partition, this was stopped when said that I had reached the limit of partitions allowed. I then returned the drive to its original state of 4 partitions, system,h,g,&e. Since then when ever I start the comp, it's searching for the drive "I", which was the temporary drive installed when I tried to add a partition. The widows explorer screen is constantly flicking when it searches, finds , & loses drive "I". I also get multiple auto play screens for Drive "I". So, What's the next course of action? Thank you in advance for any suggestions. Compy.

  compy 18:58 29 Oct 12
Answer

I have taken the bull, and formatted the drive.

Advertisement

This thread is now locked and can not be replied to.

Honor 5X review: Hands-on with the new budget phone from Hauwei's young brand

1995-2015: How technology has changed the world in 20 years

You can now publish data visualisations to the web from Power BI

Complete guide to Apple's campus 2, everything we know about the new spaceship HQ, plus: new drone…