graphics turn 90 degrees clockwise!

  cowgirl66 19:23 04 Jul 07
Locked

Please don't laugh, but whilst playing Tombraider Angel of Darkness on my Windows Vista, all the graphics on the screen turned 90 degrees clockwise. I am using it in Comapatablity mode with Windows XP SP2. I was using the right hand 'Alt' key in conjunction with the 'right cursor' key at the time.

I had to look at the screen sideways on to log off. And when I restarted the graphics where still in the same state. After fiddling with some of the Movement buttons which move Lara during the game, I managed to get the graophics the right way up. But it happens each time I try to use those particular keys whilst playing the game.

Please help if you have any advice. My graphics are Intel Chipset 82945G.

Regards cowgirl66

  mrwoowoo 22:14 04 Jul 07

this is one of the most apauling and buggy games in the history of games.I am playing anniversary at the mo which is ace.
Try this patch which may help.click here
Also changing the key assignment to that particular action may help.The other option may be to try compatability mode for windows 98.

  crosstrainer 07:39 05 Jul 07

You should turn your monitor by 90 degrees!

lol hope the patch works

  cowgirl66 08:34 05 Jul 07

Thaks for the patch mrwoowoo, and like you say it has its quirks. Might try the Anniversary game then but it's a shame that compatability mode won't work when needed.

Well crosstrainer, that solution never crossed my mind lol. It may be the most sensible one yet.

Regards cowgirl66

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac