getting rid of MyStartbyIncredibar tool engine in google chrome?

  Daisy22 21 Jun 12
Locked

For the life of me I cannot get rid of this awful toolbar. It is affecting things I want to look at in adobe.

So far I have tried Control Panel, delete programmes etc. and thought it had gone, for a few minutes it had as google chrome was running as normal, how I like it.

It didn't last however, it is back again. I've run microsoft AV, nothing found and Spybot finds lots of things but when I try to get it to fix the problems (including an Incredibar thing) it won't let me and says I have to re run the programme as administrator - I am the administrator ???? so don't understand.

How can I get rid of it please, easy answers I'm not too techy

thanks

  Nontek 21 Jun 12

Go to View>Toolbars make sure it is not ticked, then in Tools>Options make sure your chosen Home-page is correctly shown.

  difarn 21 Jun 12

I assume that you possibly acquired this as a result of downloading a game or something and forgot to leave a box unchecked when you were given the option to install the toolbar.

According to various posts on various other forums it is very difficult to remove. If you find that it isn't down as your home page can I suggest that you try a system restore to a point before the problem started.

  rdave13 23 Jun 12

To run Spybot add&remove as administrator, simply right click the icon and select run as administrator. It should now get rid of the nuisance ware.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message