Freezing on splash-screen

  jaimie 20:06 PM 03 Apr 09

My Acer Aspire T671 often stalls on the ACER splash-screen on startup and refuses to do anything else. I think it is something to do with USP peripherals as it will start if I unplug any usb devices _ printer, mouse etc. This does not happen every time but has been happening since the comp was new (now a year old. Anyone any ideas please?



  rawprawn 17:46 PM 05 Apr 09

Try plugging them in one at a time and booting to find the one causing the problem.Start with none to make sure that the peripherals are the problem.Then you will know which one causes the problem

  sunnystaines 19:26 PM 05 Apr 09

sounds like faulty RAM.

download memtest to check the RAM at bootup for errors

click here

  jaimie 21:12 PM 05 Apr 09

I'll do this now and report back



  jaimie 21:17 PM 05 Apr 09

I have done as you suggetsed but because the fault is only exhibited about once in every 20 start-ups it difficult to pin it down.



  sunnystaines 15:36 PM 08 Apr 09

was your RAM ok?

  jaimie 17:26 PM 08 Apr 09

Hi rawprawn, yes it did thanks. Since I have taken off some awful netgear software for a network storage device it seems to have been pretty stable. Many forums have highlighted the problem of this particularly nasty piece of software which negear now seem to have withdrawn.

Thanks for your help




This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

HDR video: Everything you need to know

20 Mac Power User Tricks... That You Didn't Know