A Few Vista problems Netgear WG111 & blocked

  Killo Bite 13:24 29 Jul 07
Locked

Ok, windows vista machine I installed a Netgear WG111 v2 using the dowloaded Vista patch, got everyting working fine with the connection but on every boot it comes up with the Netgear being asked do you want to allow or block this programme. Most annyoing

Also re blocking, on the system tray in vista premium bottom right on every time it starts macromedia and another programme is blocked and windows says programes have been blocked would you like to view the blocked programmes.

So as well as netgear these also please, have done a google search but not get anywhere.

appreciate any help please

  Killo Bite 19:11 29 Jul 07

have managed to sort out the blocking of programmes at start up but not the netgear coming up to allow or block the netgear adapter

  Ashrich 22:23 29 Jul 07

Are you using the Netgear supplied facility to manage the WG111v2 ?

Ashley

  Killo Bite 22:51 29 Jul 07

I installed the Netgear Vista Driver utility ok for the WG111 v2 but every time vista starts into desktop a dialougue window comes up and asks if I want to run this programme or block. every time

  Ashrich 18:07 30 Jul 07

If you have a firewall enabled in your router you could try disabling your Vista software firewall , I take it that every time you say you do not want it blocked it re-asks again on reboot , have you tried actually adding the Netgear facility to the " allowed programs " in the Vista Firewall ? To do this , if you don't know already , you go in to the firewall properties ( control panel/firewall/allow a program through Windows Firewall...if the Netgear stuff isn't listed you can add it via the " add program " button .

Ashley

  Killo Bite 19:15 30 Jul 07

There are two different driver & software installation downloads for vista at Netgear. So I uninstalled the other version and this cured the problem, the download ending in v.x.x03 and not v.x.x.02 version did the trick.

I di try the firewall list of allowed programmes but didn't work this occasion.

Cheers though.

  Killo Bite 19:15 30 Jul 07

There are two different driver & software installation downloads for vista at Netgear. So I uninstalled the other version and this cured the problem, the download ending in v.x.x03 and not v.x.x.02 version did the trick.

I di try the firewall list of allowed programmes but didn't work this occasion.

Cheers though.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…