Failure configuring service pack

  Dannyb 19 Aug 11
Locked
Answered

I have upgraded my laptop from Vista to Windows 7 and since installed 91 updates. Service Pack 1 installs but then fails to configure. I have tried so many different ways to sort this, all without success. I even tried to install and configure in 'Safe Mode' but it made no difference. I cannot install my printer drivers and I am hoping it is merely because of the lack of SP1 being installed. I'd appreciate any help with this. Thanks.

  a member 20 Aug 11

go to your printer manufacturers website ,and check to see if they have windows 7 drivers , but I would not hold my breath ,windows 7 has rendered most previous printers obsolete .

  Dannyb 21 Aug 11
Answer

Brilliant Lazarus the 2nd. I uninstalled that programme and have now installed SP1. Thanks for that advice.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message