External HDD no longer recognised

  dms05 11:53 27 Jan 08
Locked

I have a new Western Digital 500GB USB HDD and I've used that to transfer items from my XP laptop to my new Vista laptop. It worked well when the HDD was the only item connected to a USB and I'd not installed any programs.

However after installing Firewalls, Anti-Virus, Anti-Malware, Printer and Browser plus a Docking Station the HDD is no longer recognised. Initially it was still visible but reported zero capacity, now it's not visible at all and I get little bubble messages saying a USB device has malfunctioned (even though it's still on the same USB port).

If I attach it to my XP laptop (with the same programs running) it works 100%.

Any ideas what might be happening?

  anskyber 11:54 27 Jan 08

Try disabling, one at a time the firewall, AV etc and see if it works.

  dms05 12:18 27 Jan 08

I have just disconnected all USB devices and reconnected them in the order of most important first.

The result is, with careful selection of the USB port I use, I can get all devices to work but some are at USB1 transfer rates. As this isn't important for my printer or internet phone I can live with this workaround.

However I'm still getting reports from Vista that some USB devices aren't recognised (whilst they are). It would be nice to know why it's happening! It didn't with XP which suggests somewhere along the line I have a dodgy driver for one of the devices.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…