error message "gfxui has stopped working"

  Throbber 16 Aug 12
Locked

Every time I start my laptop [Vista home basic] I get the error message "gfxui has stopped working." If I dismiss the message, everything seems to work fine. It is annoying, though. Anyone know how to fix this?

  difarn 16 Aug 12

This relates to your GUI graphics interface - you could make sure that the drivers are up to date. In some cases it is necessary to reinstall them -I believe you can do that from here.

  Throbber 17 Aug 12

Thanks, difarn. Have updated drivers, Intel say I now have latest version. Sadly I'm still getting the error message on startup.

  difarn 17 Aug 12

This may be happening because of updates to the .Net Framework - Microsoft has recently issued a repair tool for this - here is a link.

If you want an explanation of this framework you will find it in this article.

  chub_tor 18 Aug 12

You may also want to look at this link

  rdave13 18 Aug 12

There's an Intel update utility here that runs an automatic update for your PC. Sometimes, however, an updated driver can create problems. It could be another software program that you have installed that's causing this warning and not the driver. Check your start up programs (type msconfig in the search bar) look for the start up tab and check the programs that start. Disable one at a time and reboot. If still the same enable that program and try another one. Obviously do not disable your security programs.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message