erratic cursor

  Trotter2 10:59 AM 01 Apr 12
Locked

hi, i use windows 7 and just lately my curser keeps going awol. for some reason the cursor jumps to the top left or right of my screen and multiple tabs open in my browser, ie earlier today, 197 tabs opened in mozilla firefox. is this a problem with settings, mozilla or my mouse? i recently bought a new mouse as i thought it was at fault, but the problem persists! any ideas? please make replies as simple as possible! thankyou!

  lotvic 14:20 PM 01 Apr 12

What security, antivirus, spyware, malware programs, firwall etc do you have? It sounds like you got infected (probably by visiting an infected webpage sometime)

do you also get any popup messages - say from a fake security program or similar warnings, stuff like that?

  Trotter2 16:23 PM 01 Apr 12

hi, i have avast, ad-aware, ccleaner, spywareblaster, windows defender. windows firewall. it brings up a page for a program to speed up computer! i have scanned fully but nothing was found!

  lotvic 16:39 PM 01 Apr 12

Download and run http://www.malwarebytes.org/products/malwarebytes_free (it will not conflict with the programs you have already installed) prior to running scan update it's database.

  Woolwell 17:13 PM 01 Apr 12

What mousemat are you using? The wrong mousemat can cause erratic mouse cursor behaviour.

  Trotter2 15:49 PM 07 Apr 12

hi lotvic, thanks for link! have run full scan but found nothing! still got problem!

  difarn 16:28 PM 07 Apr 12

Do you by any chance have a laptop on which you are using a usb mouse? If so, have you disabled the touchpad as this could be causing your problems.

  difarn 16:45 PM 07 Apr 12

If you have a desktop have you tried checking the mouse settings by going to Control Panel, Mouse, and Pointer Options, Uncheck the "Enhance Pointer Precision" and check if it resolves the issue.

  Trotter2 20:46 PM 26 Apr 12

Hi difarn, thanks for the tip but I still have this problem! It doesn't happen all the time, just occasionally! I have scanned with every security programme I have but they find no faults! I don't know what else to try!

  difarn 23:08 PM 26 Apr 12

This is puzzling. What sort of mouse is it? Wired, wireless, optical? Is the mouse driver up to date? If it is a wired usb one have you tried one of the ports at the back of the PC? If it is wireless you can try this with the transmitter.

Have you been able to test it on another PC?

Try:- Start - type in mouse - go to pointer options and untick everything that is ticked, log off and boot up again.

Do you by any chance have a Microsoft mouse and have intellipoint/intellitype software installed?
An extract from a long blog gives the advice:- "You could try to disable the 'snap to' feature as follows.

Press CTRL+ESC to open the start menu.

Use the up arrow key to select 'settings', press the right arrow key to select 'control panel', and press enter.

Use the arrow keys to select the keyboard icon, and press enter.

Press SHIFT+TAB, press right arrow, and then press right arrow to select the pointer activity tab.

Press TAB three times, and then press Space Bar to clear the 'Snap pointer to default button in dialog boxes' check box.

Press TAB twice, and then press Enter.

Close the control panel.

Download and install the '11p32upd.exe' file from the Microsoft download centre.

After the download has been installed, you can use the mouse tool in control panel to re-enable the 'Snap to' feature. "

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites