"enable bidirectional support"

  Sandy737 14:05 03 Jun 08
Locked

PC DETAILS
Processer: AMD Athlon 64x2 dual Core processor 4200+ 2.21 GHz
Memory (RAM): 1GB
System type: 32-bit Operating System
OS: Windows Vista Home Premium (SP1)
Printer: Canon Pixma IP5200

All working fine for months, now, keep getting ‘enable bidirectional support’ and pages are not printing the same?
Please help!

  brundle 20:16 03 Jun 08

Go to Control Panel -> Hardware and Sound -> Printers window, right click the printer, select Properties, click Ports tab, there ought to be an option to enable bi-directional comms there.

  Sandy737 21:02 03 Jun 08

Go to Control Panel -> Hardware and Sound -> Printers window, right click the printer, select Properties, click Ports tab, there ought to be an option to enable bi-directional comms there.

Thanks brundle.
There is an option, however mine is GREY.
Any ideas?

  Why wont it work 22:49 03 Jun 08

You could perhaps try reinstalling the driver, or try to find a newer one on the Canon website. Unless the printer itself has gone wrong, it's probably the software playing up.

  brundle 23:31 03 Jun 08

I posted to the wrong thread regarding this; click here

  Sandy737 10:44 11 Jun 08

Perhaps it’s due to my installing the latest printer driver from Cannon.

So, how can I re-install the original vista selected driver?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5