email links on webpage

  edd78 16:28 18 Dec 11
Locked

when i click on links in web pages to contact them by email it's not responding so i made google chrome my default web browser so now when i click on email links it takes me to google home page just want to compose new mail when i click on link

  difarn 16:40 18 Dec 11

Have you set your e-mail default settings?

Try Start - type in Default Programs - set which programs you want to open which files.

  edd78 16:51 18 Dec 11

on default program there is no email setting's they are just programs that you can use for default like google chrome,windows media ect

  Ibanez2010 18:07 18 Dec 11

Go into default programs, associate file type or protocol with a specific program and scroll to bottom of list. Set the MAILTO protocol to whatever program you use for email such as windows live mail.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Why upgrade to Windows 10? Is Windows 10 good? The pros and cons of!…

1995-2015: How technology has changed the world in 20 years

Illustrator Rachel Lillie discusses how she draws, and the beauty of quietness

macOS Sierra vs Windows 10 comparison: Apple and Microsoft's latest OS releases go head to head |…