Drivers Missing after installing XP Pro

  nick_uk_911 16 Aug 12
Locked

Hey guys really need some help, im no expert but know a little about computers.

I have a Compaq Presario cq61 Laptop with Vista installed. I installed windows XP for various reasons but then decided to revert back to Vista.However once i reinstalled Vista i have 6 yellow !marks in the device manager. 1) Standard VGA Graphics Adapter 2) Realtek RTL8101 Network Adaptor 3) Ethernet Controller 4) PCI Data Acqisitation... 5) SM Bus Controller 6) Video Controller.

I have searched around for the drivers, although as some are not even installed i am not sure where to find the correct drivers to replace them, others are installed but cannot start (error 10).

Help!!!

Thanks

Nick

  rdave13 17 Aug 12

Have a look here. You will need to enter your product number. Help with product number etc., link.

  rdave13 17 Aug 12

This HP Tool should automatically find your drivers.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message