Discussion of Windows 7 Bugs/Glitches

  SirMetal 23:22 19 Aug 10
Locked

Okay, I am going to label a list of bugs/glitches that I have experienced within the Windows 7 Operating System.

Please feel free to comment if you have experienced these bugs!

1) Sleep Bug.

As soon as I resume my Laptop/Desktop from sleep mode, the log in prompt appears instantly... however, I have to wait a few seconds before I can enter my details. For example, if I try to type in my password straight away, it will just randomly add a character to my password... or it just wont recognise it at all... it's hit and miss!

2) Start Menu Bug.

I like to have a flat layout in my start menu. For example, I like to have Accessories, Start Up and System Tools etc. right at the beginning, I can then click the folder I want to gain access to instantly... I also move my programs icons (not their folders) into one directory called Programs; it's much simpler! However, I have noticed that if I try to rearrange my Programs folder, it will add Accessories and all of the other folders into that directory! If I try to delete them folders then it will also delete them from where they normally are! What is happening?!

Here is an example of what I am experiencing: click here

3) Moving Files Bug.

If I try to move/copy a large amount of files from one place to an external drive, it will work normally... however if I try to move the Status Window that tells you how much has been moved/copied, it stops responding! Sometimes it comes back to normal... sometimes it wont!

There are a few other major bugs, however I seem to have forgotten them at this present moment in time.

Feel free to comment!

  rdave13 01:36 20 Aug 10

Well, 7 as an OS, for me works well. I admid I don't try to personalise it so much as your good self does.
It works for me in nearly the default mode, so maybe I'm not the best to answer your complaints.
Possibly Google might help?
click here

  kristain 07:29 20 Aug 10

I love to work on windows 7 and never faced these bugs. if you always face the problem you can contact a technician or click here

  rdave13 00:49 21 Aug 10

Please do stop spamming. If you know better then post your own ideas please.
Spammers are irritating to say the least. Spongers trying to get free advertising; does not make the world go round.
SirMetal, apologies for this post, an unhelpful email.

  georgelucian 20:46 21 Aug 10

For those who have 4 gb of ram ( x86),windows vista or windows 7,recognize only 3.25 gb of ram,and for this use about 1gb of ram.
Herer a very useful program which patch your windows (vista or 7) to use all 4 gb of ram:

click here

  a member 20:55 21 Aug 10

that program replaces part of the windows kernal with a hacked version ,yes it enables windows 32bit to see all 4gb ,in fact you can tweak it to see 8gb if you know how ,but it will still only use the original amount that the original setup could see it simply does not work .and why ,because 4gb is a phisical limitation of 32bit systems ,and even if you made more available ,32bit programs were written based on original limitations .
that so called fix has been doing the rounds since the early days of vista ,and as it alters the kernal could cause catastrophic problems with any pc its installed on . use it at your own risk .

  OTT_B 12:03 22 Aug 10

Bug with Media Centre. Haven't quite managed to nail it down to a repeatable error yet, but the outline is this:

I've noticed it specifically on discs with multiple episodes (in this case, Stargate SG1)

When watching a DVD (from the DVD player, not ripped to hard drive), at the end of the episode it sometimes crashes Media Center when it should return to the Root Menu. I think it only happens when it has been switched off half way through the episode, then switched back on and automatically resumes from where it finished. Very frustrating.

Not strictly speaking a W7 bug, but since Media Center is bundled in with it....
I wonder how long until MS are told to stop supplying Media Center, in the same way they have to give a choice with IE?

  Jeffory 20:33 22 Aug 10

Has anyone had a problem with this update? I allowed it to install when I signed on to playandwin and was trying to open Solitaire. A pop up asked me if I wanted to install the update. I've never had any problems with Java before and let it do so. After that the page failed to load. I uninstalled the update but the page still won't upload. Any suggestions?

  a member 20:56 22 Aug 10

I was offered that update and refused it ,I never install updates as soon as they come out unless critical . I wait and see if they cause problems first .allways the safe bet.

  Jeffory 17:26 26 Aug 10

Thanks Merlinx - Lesson learned

  mrwoowoo 03:01 27 Aug 10

Had problems with that java update as well. Uninstalling didn,t help, but a system restore as well, to before the update sorted it.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac