Disabling Windows 8 lock screen - I apparently have no access to Group policy Editor?

  anniinnaanni 01:32 10 May 14
Locked

Hello everyone

I have recently bought a Samsung laptop with Windows 8. I have had a lot of problems with it already (eg. I updated to Windows 8.1 and it turned out it wasn't compatible with my laptop. I spent a lot of time and money in finding this out with the Microsoft help desk and Samsung, and the end result was that I had to uninstall the operating system and re-install Windows 8 on it...). The Microsoft help people are utterly useless and won't even try anything until I pay then minimum of $99 for a problem that I certainly didn't cause, soI am coming to you guys for help.

My current problem is that after 1 minute of not touching the computer, the lock screen appears and I need to enter my password to continue working. This is very frustrating, as you can imagine. I contacted Windows again but they wouldn't do anything if I didn't pay them, but they said the problem was that I don't have Windows 8 Professional or Enterprise, so I don't actually have the admin rights to my own computer! So I cannot enter the Group Policy Editor section to fix the problem.

Does anyone here have any suggestions on how I could disable the lock screen so I wouldn't have to enter the password anymore? I am quite desperate.

Just to add, I have tried everything I could find online to fix this problem. If I try to run the command gpedit.msc, the computer says "Windows cannot find pgedit.msc", if I go to computer settings and try to change the part where it says "Everyone who has the password must enter it when waking the PC" there is text in red that states "Some settings are managed by your system administrator - Security policies on this PCare preventing you from changing this setting" and if I try to change the screensaver to only go on after eg. 30 minutes, and click apply and ok, it resets back to going on after 1 minute.

I hope somebody can help me, I really appreciate any suggestions!

Anni

  rdave13 13:50 10 May 14

If you right click the desktop and select Personalise, then select Screen Saver, then untick the box for " On resume, display the log-on screen".

  anniinnaanni 18:36 14 May 14

Jock1e: The instructions behind the link you posted didn't work: there was no "users must enter a user name and password for this computer" box to untick on my computer.

Also when I've tried to change the screen saver settings from 1 minute to eg. 2 hours, after clicking apply and ok, the setting immediately resets back to 1 minute and the problem continues.

But thanks for the suggestions, I welcome any more anyone might have!

Anni

  rdave13 20:35 15 May 14

The next option would be the Power options. As it's a laptop these options would override any other. For now select never to turn off the screen and never go to sleep. In battery mode or power mode. Select no screensaver, but you should have that box, in the screen saver settings, (on resume, display log-on screen) to untick?

Remember it will drain the battery faster in this mode but will be ok on the power mains.

  anniinnaanni 02:05 18 May 14

Hi again!

Believe or not, I've ticket everything in the power options to never, but it makes no difference. It's like no matter what I do this computer insists on locking up.

And like I said before, in the screensaver options, I've unticked the "display lock screen" box, makes no difference. And if I do tick in and put the time to eg. two hours, it still keeps locking up.

On more positive news, I've figured out a way of preventing the computer from locking up: I just have a powerpoint presentation on read mode open on the background, this prevents the computer from locking up. Sounds like a really ridiculous solution, but hey, at least it works! :)

Thanks for all your help everyone!

  rdave13 12:26 18 May 14

On tiny phone at the mo so from memory, power plan, left side advanced Power options, in properties window expand HD select,never, on idle.

  rdave13 17:19 18 May 14

Back on the desktop. The path is control panel (large icons), power options, on the plan you're on (try high performance), select "change plan settings". Select " Change advanced power settings". Power Options pane opens. First expand your power plan at the top. select "no" for "Require a password on wake-up"

Now expand Hard disk, expand "Turn off hard disk after..." select never. Apply and ok for both.

If that fails then last ditch is to turn hibernation off.

Open CMD as admin (right click the start icon bottom left of desktop) select Command prompt (Admin). In the command window copy and paste powercfg -h off . Press enter and close window.

If ever you need hibernation back then powercfg -h on in CMD.

Your PC will still sleep if you select it on shutdown even though hibernate is off.

If it still hibernates/ sleeps after all this I'll eat my hat :)

Just remember that on battery the usage will be high.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…