Disabled integrated GPU, now nothing works...

  brammenovichela 02:02 15 Dec 14
Locked

So a few days ago I disabled my integrated GPU to make my notebook automatically switch to my better nvidea GPU. I have a MSI GE60-O and when I disabled its GPU I couldn't open anything anymore, I was stuck at the desktop. When I restarted my notebook all I got was a red screen after the msi loading screen. 

I looked it up and found that I should try and adjust some settings i bios. So, after smashing F2 I got Ito BIOS and found out there were no advanced settings I could adjust apart from usb settings.

After looking this up it seemed that I had to update/flash BIOS, but then, after selecting my usb flash drive as update thingy, my pc should have automatically restarted but it just stayed off and once in a while it seemed like it was booting again but it would always power off immediately afterwards.

So now the only things I can do with my notebook are opening windows failure settings (bios etc) and stare at my red screen.

Advice, awnsers and help would be much appreciated

  Fruit Bat /\0/\ 12:37 15 Dec 14

Disconnect all mains and battery power see if you can find the cmos battery and disconnect that for a few minutes.

Hopefully that will reset the BIOS to defaults and give you back your integrated graphics.

Without knowing make and model cannot advise on where cmos battery is.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…