Dell and sigm tel drivers - SP1

  STREETWORK 17:53 04 Apr 08
Locked

Just to help those with an XPS Dell or other Dell PC running Sigma Tel audio drivers, this response from Dell today.

Uninstall the simatel drivers i.e. uninstall the Sigmatel driver via Control panel/Programs/Uninstall a
Program, reboot and SP1 should be offered. Be aware that if you have that file (stwrt.sys for 32bit) in a Dell drivers folder, you will want to delete that folder and any other folders with that file prior to rebooting. When you see SP1 offered, the install should work and install the Vista Sigmatel driver.

Worked for me...

  Ashrich 22:51 04 Apr 08

Thanks for the heads up on that STREETWORK , I'll give it a shot , my I6400 wouldn't do the update because of that reason .


Ashley

  ventanas 12:16 05 Apr 08

Many thanks, I've got two Dell PC's affected with this Sigmatel driver. I will make one a "guinea pig" I think.

  Ashrich 19:45 05 Apr 08

Well , I did mine , took quite a while as it kept saying that the update had failed , but I just told it to try again , and low and behold at 1am this morning it finally finished ! The only difference from STREETWORK's experience was that Windows update installed an alternative drivers for the sound card before offering SP1 , so I had sound again before the 66odd megabyte download .

Ashley

  setecio 14:51 14 Apr 08

Bookmarked

  STREETWORK 06:44 21 Apr 08

Update:

Dell say that they are working on V-SP1 drivers for the Sigma Tel drivers and will post an update on thier support pages when ready. So if you had problems installing V-SP1, wait untill the new drivers are released...

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…