Copying desktop icon to Start menu

  An Teallach 20 Feb 13
Locked

The right-click option for copying a desk-top icon to the Start Menu in Windows 8 has disappeared. How can I get this facility back, please?

  An Teallach 20 Feb 13

Oh no it doesn't! It used to do so a week ago, but not now. The only 11 options are consistently: Open / Open File Location / Troubleshoot Compatibility / Unpin from Taskbar / BitDefender / Send To (9 places but not Start Menu) / Cut / Copy / Create Shortcut / Delete / Rename / Properties. It is happening with all desktop icons,

  An Teallach 20 Feb 13

Apologies, I misread your response because it didn't answer my specific question. The reason I want to place each icon onto the desktop before placing it onto the Start menu is that it gives me the chance to edit the title; for example, instead of the too-long wordy "Microsoft Excel 2010", I want just "Excel". I was able to do this a week ago, but no longer.

  rdave13 20 Feb 13

Have you been using a regisrty cleaner?

This should get your 'pin to start' in the context menu back, http://www.eightforums.com/tutorials/15624-pin-start-files-windows-8-a.html

  An Teallach 21 Feb 13

Thank you, but it hasn't worked, there's no change. The 'Pin to Start' option appears when right-clicking some desk-top icons only, as before, but not the ones I am interested in. I have reluctantly given up. [I tried in twice, rebooting after each attempt]

  rdave13 21 Feb 13

Try right clicking the short cut icon, properties,open file location, then right clicking the .exe? Does the 'pin to start' appear there?

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message