Connection problem

  pipkin 11:09 AM 18 Mar 12

On each webpage I try to access I have to go through the following...IE cannot dosplay the webpage > diagnose connection problems > troubleshooting couldn't identify problem > close troubleshooter > it then immediately goes to the the wanted webpage. What can I do to rectify this roundabout access. Any help/ideas would be much appreciated.

  difarn 19:11 PM 18 Mar 12

This can occur if the website uses IPv4 and IPv6 as it's internet protocol - have a look at this article and you could try the "fix".

  pipkin 23:38 PM 22 Mar 12

Many thanks for your suggestion, still having problems even so, not been able to get anywhere fast till today. Have been advised to download firefox to replace IE, even that gets interrupted by " IE cannot display" etc. Think I'll have to get someone in to sort it out before insanity sets in.

  difarn 14:00 PM 23 Mar 12

Just come across this in a blog:-

"This problem started after installing Chrome for a test run. After several hours of fooling around with MS suggestions and the attempts of others, I found that the box, "Use a proxy server for your LAN" had been checked (tools>internet options>(connections)>(LAN settings). Unchecking that box solved my problems."

Don't know if this has any relevance to your situation.


This thread is now locked and can not be replied to.

Best Android apps 2015/2016: Best apps for your new phone or tablet - what apps should I download?

1995-2015: How technology has changed the world in 20 years

Uniqlo uses your brain waves to find your perfect T-shirt

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…