CONNECTING A PRINTER

  BULLBOY 21:59 03 Sep 08
Locked

HI I AM NEW TO THE SITE & WONDERING IF ANY ONE CAN HELP WITH THIS ISSUE. JUST PURCHASED A LEXMARK SERIES X4550 WIRELESS PRINTER, WHENEVER I TRY TO PRINT I GET THIS MESSAGE "ENABLE BIDIRECTIONAL COMMUNICATION" ON PRINTER PROPERTIES.SAME ISSUE IF USING THE USB LEAD.
THANKS IN ADVANCE FOR ANY HELP

  pchelper001 22:09 03 Sep 08

Please do not post threads in block capitals, this really puts people off helping. Have you checked your lexmark manual?

  anskyber 22:15 03 Sep 08

Try,
Open control panel and select printers in the "hardware and sound" Select your printer.

Right-click the printer in question in the window that opens and select
"properties"
Then click the "ports" tab at the top and in the window untick/deselect the
"enable bidirectional support" checkbox at the bottom.

  BULLBOY 18:31 04 Sep 08

Sorry pchelper forgot to turn the caps lock off, Manual was of no help, but many thanks to anskyber the issue is now resovled & i can a last print. Once again many thanks anskyber.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…