connecting to orange livebox by cable on windows 7

  aitkej 19:13 05 Oct 10
Locked

I have just bought a new computer with windows 7 but when I switch it on it does not connect to my orange livebox. If I switch off the livebox at the mains leaving it for 30seconds before switching back on it connects with the computer after booting up. I leave the computer switched on during this manouvre. If I do a restart then it will connect up ok. If I switch off and turn on again it does not connect. What am I doing wrong?

  mgmcc 20:56 05 Oct 10

Switch on the computer so that it *doesn't* connect to the Livebox, then run IPCONFIG /ALL in a Command Prompt window:

Go to "Start > Run" type...

cmd.exe /k ipconfig /all

...and press Enter (note the spaces). This will show details of all network adapters in the PC. Right click in the Command Prompt window, "Select All" and press Enter to copy the details to the clipboard. Paste the details into a forum reply here once you have regained a connection. If you need to reboot the PC to get a connection, paste the details first into a Notepad file so they aren't lost. This might just give a clue as to what is happening.

  aitkej 19:01 12 Oct 10

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jim-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 48-5B-39-B3-4E-9B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Jim>

  mgmcc 20:50 12 Oct 10

As this is a new computer, do you still have your old one? If so, does it connect properly by ethernet cable and if it does, what is its adapter's "physical address" when you run IPCONFIG /ALL?

The reason I ask is that some routers don't like connecting to network adapters whose MAC address doesn't start with 00 and I see yours starts with 48. I don't know if this applies to the Livebox, but some Netgear routers won't accept connections from adapters with a MAC address not starting with 00.

  aitkej 12:15 13 Oct 10

Windows IP Configuration

Host Name . . . . . . . . . . . . : aitkenmachine
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:
Media State . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : ASUSTeK/Broadcom 440x 10/100 Integrated Controller
Physical Address. . . . . . . : 00-E0-18-D1-20-01

On the side of the live box is a label with the product name, an SN number and an @MAc number if this is a help.

  mgmcc 13:31 13 Oct 10

OK, the old PC *does* have a network adapter with its MAC (physical) address starting with 00. It might be worth asking Orange Tech Support if there is an issue with network adapters that don't have a MAC address starting with 00 connecting to a Livebox.

If there is such an issue, you need to change either the Livebox or the PC's network adapter.

  difarn 20:19 07 Aug 11

Hi

I posted this in a previous thread after having done all of the above and much more....

  • Start - Control Panel - Under Network and Internet choose "View Network Status and Tasks" - In "view your connection" click on your local area connection - this brings up a new window click on "Properties" - uncheck the box "internet protocol version 6 - click on "close"

This worked for me after searching for some time for a solution.

  difarn 20:19 07 Aug 11

Hi

I posted this in a previous thread after having done all of the above and much more....

  • Start - Control Panel - Under Network and Internet choose "View Network Status and Tasks" - In "view your connection" click on your local area connection - this brings up a new window click on "Properties" - uncheck the box "internet protocol version 6 - click on "close"

This worked for me after searching for some time for a solution.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now