Computer wont autorun camera - i get the blame

  Gh0stt 05 Sep 12
Locked

Basically what has happened, I am using my aunties computer for a week or so while I am staying here and I am being blamed for various things that have been going wrong with the computer.

One of which is: When the camera is plugged in via USB it is not coming up like a normal USB (the 'AutoPlay' dialogue box). My auntie uses the 'import pictures' button to make a new folder for the new photos (she has 100's of folders)

PS. You can find the device under 'my computer' and just open/move the pictures with that but 'I shouldnt have to do that!' < Auntie.. So to help me not get on the bad list, can anyone help me with this problem?

Thanks for the help.

  lotvic 06 Sep 12

If it is the Autoplay menu you want to pop up: With the camera connected and switched on, in Windows Explorer, rightclick and choose Properties, Autoplay tab. and put dot in 'Prompt me each time to choose an action' Click on Apply, OK. (or try each one with your auntie watching until you have it back to how she wants it)

If the pc is only seeing it as a usb mass storage device and you want the Scanners & Camera Wizard to popup: With the camera connected and switched on - Look at/Check the settings in Control Panel. Scanners and Cameras. You may have to click on 'Add Device'.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message