Change Internet settings on Windows Vista

  Tracywt2 09 Jul 12
Locked

Hi. My son is away from home in a hotel and needs to access their wireless internet. The connection is howing as ok from his laptop to the hotels connection, then there is a red cross between the hotel connection and the internet. He has been told he needs to lower his internet security settings to enable the connection, how does he do this please? Many thanks, Tracy

  difarn 10 Jul 12

Start - Control Panel - Security (Windows Security Centre) - Internet Options - if the settings are set to medium/high change to low/medium.

This should do it. Needless to say he should be very careful how he uses his laptop in a public wifi spot.

  lakerjudy 24 Aug 12

Hi, I had a similar problem with my internet connection and showed that symbol. I tried lowering the security settings, but did not work. Finally i called a computer service center in Toronto and they said to change the internet proxy settings. I did it by going to Tools -> Options-> Under the hood-> Change Proxy Settings-> Properties -> LAN settings and uncheck the Automatically detect settings. Launched the browser and it was fine then.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message