Can't turn on firewall in Vista Home Premium

  salieri 14:09 18 Aug 07
Locked

Have brand new laptop with Vista home premium and can't say I'm too impressed so far - there's a lot of little niggling things one of which is the recurrent security notices telling me the firewall is off but when i go into the security center to turn it on it won't let me!

I'm running avast anti-virus (I uninstalled the trial version of Kapersky which it came with)and there doesn't appear to be any other firewall preloaded

any ideas?

  Jimmy14 14:19 18 Aug 07

Go to Start, Control Panel, Windows Firewall and on the top left click "Turn Windows Firewall on or off". You should be presented with a user account control window unless you turned it off, if so, click continue. Then try and click the on option, click apply then ok. If this doesn't work go back to Control Panel and then go to Security Center. Click the arrow next to firewall and see if it says you have another firewall installed or if the Windows Firewall is turned off. You could have another firewall installed without you knowing so try both things.

  salieri 14:46 21 Aug 07

Thanks - that's sorted it out. Is it just me or does this OS seem unnecessarily complicated?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017