Can't Run anything without Run as Admin (Svchost error,Icons weird)

  axmetion 22:03 09 Jul 14
Locked

Hi,

I am getting some problems now a days.I really don't know from where or from what its caused.Firstly i was on windows 8 64 bit,when i got the problem with programs.When ever i would run anything ,it would not start unless i run as admin.And when i use to run some programs i use to get dll errors or missing file errors.Some programs icons become like weird,it was like the icon is having low quality.Many of my programs icons become the same.

So i decided to install clean windows.I installed windows 8.1.The same problems had taken place again.The icons become weird and nothing use to run unless i run as admin.

Again i installed windows 7 ultimate.Here the same problem came but with different messages.Now i get Svchost errors when i try to run any program,it says unknown publisher on every program or windows things when i run and the icons have also become weird again.

So i am completely not understanding whats the cause or from whats its caused.I am thinking whether my hard drive is missing files,so that it is starting to get errors.But my hard disk installs windows with no problems and the other my files everything is working fine.But the problem is with windows and programs.

Please help me,i am unable to figure out this problem.

Thanks

Regards, Muzafar

  Fruit Bat /\0/\ 12:44 10 Jul 14

Sounds like you need to make sure your account is set as an administrator.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos