Can't remove RAID!!!

  ricardomax 18 Jun 11
Locked

Hi - I have a problem which I have run out of ideas as to how to solve...

I did have 2 hdds in RAID 0, and wanted to switch to a single disk (so I could swap the motherboard without issue).

Cloned the 2 hdds to the single using Norton Ghost. It works fine and the PC boots no problem - but only if the bios (Asus) is set to 'configure sata as RAID'. If I change to 'configure sata as IDE' it won't boot (bsod during windows loading screen).

The PC clearly thinks the new, single hdd is still a raid system - which presumably could cause problems when I upgrade the mobo. I have tried Windows 7 repair, fixmbr, fixboot, rebuild bcd... none of it makes any difference!

So I am out of ideas!! How can I get the PC to realise it's just a single disk???

  gengiscant 18 Jun 11

Unless you swap the motherboard of the same make and model you will need to reinstall Windows anyway as the drivers for your old board will be integrated with your current operating system.

Also would be helpful to know model of Asus mobo.

  ricardomax 18 Jun 11

It's a P5b-e plus mobo.

  BRYNIT 18 Jun 11

Someone will correct me if I’m wrong but I think if Windows was installed with the BIOS set to RAID the RAID drivers would have been install, due to these drivers Windows will not work if you change the BIOS back to IDE. The only option would be to change the BIOS and then do a clean install of Windows.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message