Cant install RC1 over Beta2

  Newuser38 22:57 11 Sep 06
Locked

I have been trying to install RC1 over Beta2 without success.the error messages are 1.K:\SPWIZENG.DLL either not designed to run in windows or contains an error. and 2. the file autorun.dll could not be loaded or is corrupt. error code oxC1. K is the dvd drive and the only program running is Vista. What am I doing wrong?

  sunny staines 23:05 11 Sep 06

i read in a microsoft email it needs a clean install.

  Forum Editor 23:09 11 Sep 06

youn have updated the beta2 copy first.

  brundle 17:18 12 Sep 06

If you downloaded an .iso, check the hash figures are correct so you will know if your download has been received successfully; use this ttp://click here

  Newuser38 20:56 12 Sep 06

Thanks have only just returned after a days work. After I posted last night I cCleaned the 'Vista' pc and will give it another try in a while. I understood from the Vista customer site, as confirmed by FE, that RC1 should install over beta2.It looks as though Slave soft will not work in Vista but will transfer to an XP machine if retry does not work.
Thanks again.

  Newuser38 22:55 12 Sep 06

re-burnt the ISO and new dvd ok. Another coaster!
Thanks for advice.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac