Can't get my Aero Glass back.

  golfpro 09:26 28 Feb 08
Locked

When I first got my Laptop it had Vista premium installed, it also had the Aero Glass effect. Because I was told this reduced battery power, I switched this off when I went on holiday and used Windows Basic. Now I would like the Aero Back but every time I try to change it in the control panel, it always reverts back to the basic mode and not Vista. I also can't get this back on my screen.


click here

  BRYNIT 10:05 28 Feb 08

When you have clicked on windows colour and appearance as per your picture click on open classic appearance properties or more colour options.

  golfpro 11:00 28 Feb 08

This picture was taken from another post. I can't get this back on my screen for some reason.

  sinbads 11:51 28 Feb 08

start type performance and tools....select adjust visual effects make sure all boxes are ticked and let windows select whats best is selected.Also check you are using 32bit colour

  BRYNIT 13:04 28 Feb 08

Go to control panel/personalise/windows colour appearance/open classic appearance properties or more colour options.

  brundle 16:14 28 Feb 08

Make sure the Themes service is started and set to A uto.

Go to start orb/search, type

services.msc

press return

From the list that opens find the Themes service and start/enable it.

  skidzy 17:16 28 Feb 08

Duplicate thread click here

Please close one thread Golfpro,this will help to reduce any confusion of what has been tried to date.

  rdave13 19:22 28 Feb 08

Vista troubleshoot help; click here

  ventanas 22:28 28 Feb 08

Have you tried the simple approach. Right click the desktop and choose Personalize. Click on Window color and appearance at the top. Then click on Open classic appearance etc. Choose Aero from here.

  golfpro 07:47 29 Feb 08

This is driving me crazy, I have been all through the settings the only problem I am getting is:

"to change the color scheme to Windows Aero

1.

Open Appearance Settings by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Appearance and Personalization, clicking Personalization, and then clicking Window Color and Appearance. If the Appearance Settings dialog box is not displayed, at the bottom of the page, click Open classic appearance properties.
2.

In the Color scheme list, click Windows Aero, and then click OK.

To turn on window frame transparency


To turn on window frame transparency, the color scheme must first be set to Windows Aero.
1.

Open Personalization by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Appearance and Personalization, and then clicking Personalization.
2.

Click Window Color and Appearance.
3.

Select the Enable transparency check box."

I have done all this but I still can't get the thing to stay with "Windows Vista" it keeps reverting back to "Windows Basic". Also I can't get the "transparency check box" on my screen.

  ventanas 09:14 29 Feb 08

I assume that the laptop has its graphics built in to the motherboard. it might be worth a check to see if actually turning off Aero diverted more memory to the system at the expense of the graphics. I think Aero needs 256mb allocated in order to run.
Have a look in the bios.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…