Can't enable hibernation on notebook in Windows 7

  gazzaho 18:00 PM 03 Jul 09

I can't enable hibernation in Windows 7 on my Toshiba Satellite P100-188 notebook, the option isn't in the power settings, the only option is Sleep, so I googled it and found an answer but On entering "powercfg -h on" into an administrator command prompt as the various pages suggested I get this message.

Hibernation failed with the following error: The request is not supported.

The following items are preventing hibernation on this system.
An internal system component has disabled hibernation.

My question is what internal system component has disabled hibernation? I'm stumped, others have reported a VGA super driver or similar causing the same error but it was listed in the command prompt message, nothings listed in my message.

Has anyone had this report or similar while trying to enable hibernation?

  anskyber 10:14 AM 10 Jul 09

Toshiba often use their own power management system and you will probably find it in all programs. The Toshiba system will therefore override the W7 facility.

  gazzaho 01:05 AM 11 Jul 09

Thanks for answering anskyber, I haven't installed any Toshiba related apps and services and processes in task manager don't show any Toshiba related power configuration processes running.

I know that laptop manufacturers install such apps in order to manage power more efficiently but the Win 7 installation was clean and as far as I'm aware there were no Toshiba power related updates on the Windows update page after the installation, only graphics drivers sound drivers and a driver for the Texas Instruments card reader. There are only perhaps 15 or so processes running, none Toshiba, and no Toshiba related services either.

  GaT7 01:14 AM 11 Jul 09

Perhaps the official Toshiba forum click here could help you. G

  gazzaho 12:34 PM 12 Jul 09

Thanks for the advice Crossbow7 but to be honest that's the first place I looked lol, I should have mentioned that in my original post. It's strange but there aren't a lot of postings on the Satellite P100 Toshiba forum regarding Windows 7, either not a lot of people have it installed or there are very little problems using it.

I can't see it being the former as it's so easy to install, you don't even have to partition the hard drive if you use the virtual hard drive option.

  GaT7 22:25 PM 12 Jul 09

gazzaho, I meant post a fresh thread there asking for help with your specific problem. All the best, G

  Technocrate 10:54 AM 22 Apr 10

So if you are really going to use this feature then you need to enable it by doing a simple procedure as mentioned below:
1. Open Command Prompt with Administrator rights. To open Command Prompt, type CMD in Start menu and then hit Ctrl + Shift + Enter to open the Command Prompt with Admin rights.
2. Next, type the below command and hit enter:
powercfg /hibernate on
3. Type exit and hit enter to close the Command Prompt.
4. If you can’t see the Hibernate option in Start menu then do the following tasks:
A. Type Power Options in Start menu and hit enter.
B. In the left pane, open the link labeled “Change when the computer sleeps” and then open the link “Change advanced power settings”.
C. Under the Advanced Sleep options, expand the Sleep tree and turn off Hybrid Sleep.
D. Now go back to Start menu to see the new Hibernate entry.

For More Information and help related to windows 7 issues click here

  gazzaho 03:57 AM 25 Apr 10

Thanks Technocrate that seems to have worked a treat, I didn't have to work through steps 3 and 4 either. I don't know why Microsoft make it so difficult sometimes to do simple things from the GUI.

  gazzaho 04:06 AM 25 Apr 10

I checked the site you linked to and Web Of Trust gives a warning for it, it doesn't appear to be trustworthy or reliable although the address checker on my virus suite clears it for malicious content, just thought I'd mention it.

  Al94 10:28 AM 27 Apr 10

Iyogi site is fine

  Gundalf 10:22 AM 09 Jun 10

Technocrate: after doing what you suggested, I still can't hibernate in windows 7. After hibernate for 3 seconds, windows 7 show the login screen. This article about setting bootable flag has helped me solved this problem

click here


This thread is now locked and can not be replied to.

Toshiba dynaPad release date, price and specs: Another Surface Pro 4 rival with Windows 10

1995-2015: How technology has changed the world in 20 years

Google Maps for web gets a Material Design-inspired makeover

New Apple TV 2015 release date and UK price: buy from Apple in late October, in store in November