Cannot download files Win 7/IE 9

  Hetti 14 Sep 12

I got a message flashing onscreen from Lastpass saying there was a file corrupt, but no further info as to how to fix it, I decided to uninstall Lastpass then reinstall, when I tried to download Last peass I got message saying "This file cannot be downloaded" the options were retry or cancel I clicked retry result was the same. Can anyone help me with this please? Running win 7/ IE9

  Hetti 14 Sep 12

Update I should have tried to download other files to see if they were affected I only tried one other Slim Computer and that downloaded OK so it seems as if it is just Lastpass (FREE version) that is affected,I will also contact Lastpass but I suppose it will be a while before they get back so maybe get some ideas here before then.

  Hetti 14 Sep 12

Update I tried to install Lastpass in safe mode....... still no joy

  rdave13 15 Sep 12

Sounds like a registry corruption as it is a password manager. Have you run the registry cleaner in Ccleaner, then reboot and try again.

Latest version of Ccleaner (file hippo)

  rdave13 15 Sep 12

For some reason McAfee says my last link is dangerous so please do not use. Use this link, click here.

  KRONOS the First 15 Sep 12

Absolutely nothing dodgy about Filehippo have used it for years.


This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message