Cannot connect to internet

  Totally-braindead 18:36 09 Apr 07
Locked

Another problem. Its getting to be a bit of a list.
Defragged the hard drive and I think the computer went to sleep (I'm not certain of this but the screen was off when I came back to it) and I couldn't connect to the internet at all. Restarted the PC and all was well connected no problem.

  anskyber 18:40 09 Apr 07

Try control panel, System and maintenance, Power options and adjust the power settings. The system is set to switch things off rather early.

  Totally-braindead 19:56 09 Apr 07

I've done that now anskyber and will see if it happens again. It wasn't uncommon under XP for a sleeping device not to fully wake up before a reboot so if Vista does it as well its not that big a deal as if its not in use my PCs always switched off. No sleep for me.

  Totally-braindead 23:43 09 Apr 07

Now this is damn weird. In another thread I had posted about my AVG problem click here and I commented in another thread about my dislike of the stupid way that you have to disconnect the internet under Vista click here.

Now I've installed AVAST and the disconnect is back to way it worked before, it comes up with a screen, one click to disconnect and it closes automatically.

What on earth is going on? I cannot see how deleting AVG and installing AVAST can possibly have altered the way my computer disconnects from the internet but I haven't changed anything else, so the installation of AVAST must have done it.

I'm going to give it a couple of more days and see if I can find some solutions. Failing that its back to XP for me. Anything else weird happens and I will have to admit defeat.

This has been worse for me than my first XP installation. With XP I had some hardware problems and some programs that I had to use compatability mode to run but nothing like this.
Windows changing the way it disconnects from the internet, AVG apparantly not working properly and the keyboard doing weird things erratically.

  Totally-braindead 15:20 10 Apr 07

Gave up and went back to XP, couldn't put up with the keyboard problem.

  Dipso 01:30 06 May 07

I've been experiencing a problem where I lose the internet connection when resuming after sleep. I have found out that there is a Windows Hotfix for thsi problem click here Not sure of this is the same problem being experienced by the OP but posted for search purposes.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…