BSOD: A clock interrupt was not received on a secondary processor within the allocated time interval

  TheGuyFromWigan 20:05 31 Mar 15
Locked

Hi everyone, you're probably sick of me and my PC problems, but I really need help with this one! Ever since i built my gaming pc (about a year ago), i've been getting this BSOD: A clock interrupt was not received on a secondary processor within the allocated time interval.

At first I didnt know what was causing it, and i still dont really, but recently i have discovered that when i play a video or music off a usb drive, it cuts out after about 2-3 minutes. Other than that, it happens randomly. Ive been trying all day to fix it but i havent got anywhere. So far ive: -Tried a different hard drive -Removed the DVD drive -Removed the wifi card -Unplugged the front panel USB ports -Unplugged the HD audio port -Disabled USB 2.0 controller and LAN controller in the bios -Used a different mouse -Used a different keyboard

None of this worked. Ive done loads of research and it seems that this problem can be just about anything! I dont know what else to try. I dont have any other RAM or another CPU so i cant test those, unless there is a programme to do it. My specs are: MoBo: Asus M5A78L-M LX3 CPU: AMD Fx 6300 GPU: XFX Radeon 7870 Psu: 500w Coolermaster Ram: 4Gb corsair vengeance

If anyone knows anything I can do to fix this, then please can you help. I really appreciate any advice off anyone! :)

Thanks Robbie

  TheGuyFromWigan 17:24 01 Apr 15

click here is a dump file. Hope this helps!

Here

  Fruit Bat /\0/\ 17:50 01 Apr 15

Have you tried removing all USB entries and reinstalling the drivers?

Also check for overheating as its a common cause of this error message.

If overclocking reset everything back to standard see if that helps.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced