Bootloop 4TB external HDD

  vernondudley 14:11 12 Jan 15
Locked
Answered

I am experiencing an infinite bootloop whenever my new 4TB external hdd is plugged in (USB) on start-up (I can't even get into BIOS). As soon as I remove it it starts up fine. With my smaller external hdds I have no trouble. Trying different USB slots or changing the boot order in BIOS didn't work. The drive works perfectly if I plug it in after Windows has started up; the only weird thing: It doesn't display the available/total storage space as it does with the smaller hdd. On another PC, the drive works fine and causes no problems on startup. Motherboard of the PC giving me trouble is a MSI B75IA-E33 with Windows 8.

Any help would be very much appreciated!

  Fruit Bat /\0/\ 17:59 12 Jan 15

Disable boot from USb in BIOS

either that or the drive is drawing too much power from the port.

  vernondudley 06:59 13 Jan 15

Thanks for your reply! I already tried disabling USB, to no avail. If it is drawing too much power, is there anything I can do about that?

  vernondudley 12:50 13 Jan 15
Answer

Solved! I needed to convert it into GPT in the diskmgmt.msc

Thanks for the help!

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant