Black monitor screen showing pointer only

  WallyD 19:19 01 Jul 08
Locked

I,m a rookie with Vista so hear goes
I'm playing music from the internet using iTune
After 30-40 minutes returned to the PC and the music was still playing and the screen saver was switched on .Moved the mouse and the screen went Black with the pointer still working and the music played on.
pressed every key and mouse but nothing happened.Had to reluctantly switch off.
On reboot it was back into black screen after about three steps. I placed the recover DVD and it came back to life.
After reading the book (yes! If all fails read the book ) I checked the power site and I was on NO sleep actions etc
My question is :- What happened in the first place
when the PC did not come back to me. I know its not advisable to switch off when working but I had no choice
Suggestions would be appreciated

  skidzy 20:25 01 Jul 08

Ive had this problem in the past and it is a power setting that causes this issue.


These steps should sort out your problem;

The screensaver comes on for awhile and then goes blank.

This probably means that the power settings of your monitor are set to turn off the monitor at the same time or even before the screensaver is started.

How to fix this:

Go to the the screen saver tab of the display properties (found in the windows settings control panel)

In the screensaver section you will see a "Wait" entry box. This is where you time the amount of time after which, the screensaver will start. Set this to 3 minutes.

Lower, you will see the "Monitor Power" section. Hit the Power button to change the power saving settings of your monitor.
In the "Turn off monitor" entry box, put a value that is greater than the "wait" value that you have put in the screensaver. Eg. 10 minutes.

The next time you leave the computer without keyboard or mouse activity, the screensaver will start after 3 minutes and the power of the screen will be cut after 10 minutes. That will allow the screensaver to play for 7 minutes.


Try the above and see how you get along.

  WallyD 07:12 02 Jul 08

Thanks Skidzy will let you know soonest

  WallyD 12:37 02 Jul 08

OK ! I,m thick
I have vista home premium
Couldn't folloow your instructions
I went into Control panel for personal settings and adjusted screen saver time then below is power settings
As I mentioned before these are set for balance and switch off sleep etc NEVER
So why should it
Hope this makes sense
cheers

  mrwoowoo 18:13 03 Jul 08

Below that(put the computer to sleep) is change advanced power settings.
In there open the display menu and make sure'turn off display after'is also never.
If never is already selected then try...
Also there is a 'multimedia settings' tab there.
Expand this to'when sharing media'and click on 'setting'then click the down arrow and choose 'prevent idling to sleep'.
You can always press reset later to put back to default if it doesn't work.
If not, all i can say is disable the screen saver as they are no longer neccessary with todays monitors.Unless you have a very good one you like of course.

  mrwoowoo 18:44 03 Jul 08

Hmm,not very clear as i'm not sure if you were in the same place as me.
Go to control panel>power options and on the left are two choices(choose when to turn off the display)and(change when the computer sleeps)
If they are all set to 'never' then go back to your balanced power sttings.
Under 'balanced' click on 'change plan settings' and go from top of my previous post.

  WallyD 19:39 03 Jul 08

Thank you for your interest
Will use your advice later ( have to go out ) and post the outcome later
I beat you to it with the Screen saver and decided to scrap it
Cheers

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…