belarc now opening libre office

  Squibb 15:54 31 Mar 15
Locked
Answered

I run win 8.1 - have used Belarc with no problems before. However on a new install of the program I was offered the choice of where to open the file and mistakenly clicked on libre office instead of firefox.
I have uninstalled and reinstalled 3 times and have looked for every reference I could think of in the registry and file folders to stop this happening but cannot solve the problem. Can anyone tell me how to make belarc open in firefox please.

  robin_x 16:12 31 Mar 15

Try Revo Unisnstaller

Then run Ccleaner > Registry scan and fix

Or try a System Restore to before Belarc

  wee eddie 17:21 31 Mar 15

Right click 》Chose "Open with" 》Select a suitable programme

  tullie 17:53 31 Mar 15

Would there be an Open with,there isent on mine?

  lotvic 19:52 31 Mar 15

This should help to change the association, scroll down to bottom of page and it is the 2nd to last Q & A ClickHere

quote from Belarc FAQs/ On Windows 8.1, 8 or 7: Open Windows explorer to the c:\Program Files\Belarc\BelarcAdvisor\System\tmp directory, or for 64-bit windows c:\Program Files (x86)\Belarc\BelarcAdvisor\System\tmp. Then right click on the file named (COMPUTERNAME).html, where COMPUTERNAME is the name of your PC. In the pop-up menu click Open with and then click Choose default program... in the Open with menu. In the Open with dialog choose your preferred browser. When you next run the Belarc Advisor the results will show in your browser /end of quote

  Squibb 16:05 01 Apr 15

I don't have open with either. Tried Lotvics suggestion. Immediately opened existing file on Firefox as I selected run with Firefox. However when I ran program again it tried to open libre office instead. I have run ccleaner and have uninstalled using revo but I can't seem to clear this problem.

  john bunyan 16:15 01 Apr 15

Try SIW instead!!

SIW

  Squibb 16:50 01 Apr 15
Answer

Took the drastic way - uninstalled chrome and libre office. hovering over computername.html showed chrome - never use chrome so got rid of it. Removing libre office also solved the problem. Have reinstalled libre office but problem no longer there. John - dont know SIW, will have a look at it though.

Thanks to everyone for their input.

  robin_x 17:15 01 Apr 15

Just been looking at it anyway in my W8.1 Virtual Machine

If Open with is missing, you can change File Associations by changing the Properties of a file

See here

=-=-=

If Open With is missing

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now