AVG - not running and cannot uninstall

  georgemac © 17:45 25 Apr 07
Locked

My brother in law has a viats laptop. I installed AVG and it was working fine. While opening an email attachment, he says he clicked on something that would let him download the file and since then avg is not running.

I have tried uninstalling, repairing and re-inatalling but it says it cannot start the avg kernel

I tired to delete the avg folder in the programs file folder but vista will not let me

Any ideas how to proceed? The laptop has no anti virus protection

Not impressed with my first vista problem - how many warnings does an OS need to give you? And it won't let me delete folders!

  anskyber 17:55 25 Apr 07

Try the uninstaller click here Are you sure he has not authorised a nasty when he clicked an attachment?

Spybot, A2 and Adaware all free work with Vista, if you want to see if there are nasties.

Incidentally Avast free works really well on Vista.

  georgemac © 18:06 25 Apr 07

I doubt if it was a nasty - I am sure he said it was a picture file

I am downloading the latest install/uninstall file just now

I also tried the windows installer cleanup utility but it did not find avg as an installed programme

I already had spywareblaster installed and windows defender is installed but I think it is part of vista?

If I get AVG off think I will try avast

  anskyber 18:56 25 Apr 07

Defender comes with Vista.

  georgemac © 19:49 25 Apr 07

installed it again with the downloaded install file and it installed and is running OK - not sure why it would not install from the original file

anyway, thanks, working now and I am happily back on my xp laptop

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…