Auto play feature to download photos via the USB

  morthin 15:54 PM 03 Feb 12
Locked
Answered

I run on Vista, I use my USB to download my photos from a card reader, since I have had the pc ( 4years) Auto play has always been used to download with no probs.But today I have lost the auto play feature, I used system restore and it worked again, but after shutting down I again connected up to find my autoplay feature had gone. I have tried the simple ways to get the feature back with no success. Does any have another way that I can use to try and get the auto play feature as my default way of downloading photos via my usb card reader. Thanks

  difarn 16:19 PM 03 Feb 12

You need to make sure that the Shell Hardware detection is enabled - it could have become disabled as a result of an update. To do this:-

Start - Type “service.msc” in Search to access the Services console. Locate Shell Hardware Detection, and ensure that the “Service Status” is Running, and “Startup Type” is Automatic. If not, start the service and change the Startup Type setting accordingly.

If this doesn't help -

You may find this autoplay repair wizard helps.

  morthin 10:46 AM 04 Feb 12

Hi Thanks for your help ... tried all your suggestions but no luck !

  difarn 13:18 PM 04 Feb 12
Answer

Have you tried this.....

ControlPanel and then type "Autoplay" in the search box (top right). Click AutoPlay to open the AutoPlay Control Panel. Now find the entry for Pictures and set it either to "Ask me every time" or "Import pictures using Windows." Save your changes.

If this doesn't work.....

Windows Photo gallery. In the Gallery, click File and then click Options. Click the Import tab, and you willll see all the available options for controlling the photo import wizard.

You could try a registry fix:-

Click Start, type cmd.exe. Right-click cmd.exe in Search results, and choose "Run as Administrator" type the following commands one by one and press ENTER after each line.

Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoVoyager.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoAcq.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoViewer.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoCinematic.dll" Regsvr32 "C:\Program Files\Windows Photo Gallery\PhotoClassic.dll"

  morthin 18:05 PM 04 Feb 12

Excellent thank you..the registry fix did the trick !!!!

  difarn 18:27 PM 04 Feb 12

Excellent - glad to help.

Advertisement

This thread is now locked and can not be replied to.

How to watch EA Gamescom 2015 Press Conference live: EA Gamescom live stream - watch EA talk Star…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…