aol limited functionality in

  mrwoowoo 10:54 19 Jan 08
Locked

When installing aol (yes i know),it seems to install but doesen't work properly.
The tale tale sign is the user name doesent show in the log screen.Also it won;t detect my router/modem so no internet.
The same prob in xp was cured by installing in safe mode but this don't work with vista.
Apart from changing isp,any ideas?

  mrwoowoo 11:02 19 Jan 08

Just to say it,s aol 9vr for vista.
The one click fixes don't work either,saying this programme is not compatable with this operating system,go online to resolve this issue.
Nice one AOL.

  rdave13 19:30 19 Jan 08

Just one thing, which version of VR do you use? I don't know if it will make any difference or not but there's a UK version and US version.
click here and click here .
I'm running the US version and miss Joanna's voice..

  mrwoowoo 19:57 19 Jan 08

thanks i'll give the us version a try.

  mrwoowoo 23:51 19 Jan 08

Found an old aol e-mail fix for it that i saved when on xp.
Will give that a go.

  rdave13 14:33 20 Jan 08

Have you tried reseting locations. Step 2 here, click here
More info here; click here

  rdave13 14:42 20 Jan 08

Justr this minute had a software update notice to AOL 9.1; click here
Think I'll download it.

  mrwoowoo 20:37 20 Jan 08

Couldn,t access the net so no downloads.
Vista told me the prob and to download a solution so i did when i got my modem/router back online.Then it told me to install aol (same version) over the top of the other without uninstalling as something was damaged in aol and now all is well.
Rather impressed with vista(O:
thanks rdave

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009