Anything different in win7 VPN stopping connection

  setecio 02 Nov 09
Locked

Is there anything different in Windows 7 VPN setup that will cause it to fail to logon to a domain using a standard VPN which has been setup exactly as it is setup in a working XP machine that does connect. It just returns to the logon screen asking for username and password (no error message but always just returns to the logon screen) ?

Thanks.

  BurrWalnut 03 Nov 09

Nothing different springs to mind. You could wade through this, select Windows 7 in the right pane click here

  peugeot man 03 Nov 09

I think VPN may only work with professional and ultimate versions.

click here

  setecio 03 Nov 09

Thanks peugeot man ... that might be the answer.

If anyone knows if it is possible to connect to a domain via VPN, using win7 Home Premium, please help, thanks.

  sonyboy 03 Nov 09

Give this link a try ..might just help you as it did me !click here

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message