Annoying mouse problem

  celticdragon 19:32 17 Mar 08
Locked

Hi Folks, I've currently got a really irritating problem with my Logitech wireless mouse.
When I boot up my Vista system the Wireless mouse works right up to the point where the sidebar loads up and then the mouse pointer freezes! The only way to get it working again is to do a full restart. The wireless Logitech keyboard continues to work throughout.
This problem usually occurs with the first boot up of the day, after restart everything is fine.
I've put up with this for a couple of weeks now I just want to fix it.
Anyone got any idea what could be causing this?

  skidzy 21:21 17 Mar 08

Update the driver !

Sounds like the driver is not loading correctly.

  celticdragon 01:09 18 Mar 08

Thanks for the suggestion skidzy but I've already tried that.

  2bathred 11:32 19 Mar 08

My Logitech mouse used to do the same thing. I found that although I put in new batteries it still failed until I tried rechargeables 2500mA size. It now behaves perfectly. No! I haven't a clue why, it may have been that I moved the USB wireless dongle to a different port.

  celticdragon 17:53 19 Mar 08

Thanks for the feedback 2bethred but my Logitech model plugs directly in to a ps/2 port not USB. It's definitely not the batteries either. Thanks anyway.

  2bathred 21:24 20 Mar 08

OK!!! If it plugs into the PS2 then I would say you don't have a wireless mouse???? Unless what you are plugging in to the PS2 is the receiver that links to your mouse and keyboard??

  celticdragon 22:06 20 Mar 08

yeah you right, sorry 2bathred. It's the receiver that's plugged in to the PS2.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…