Aero peek

  bridge+ 17:44 06 Jan 10
Locked

I seem not to able turn-on Aero peek. Microsoft test program says everything is OK for aero peek i.e. video card and memory etc. but can't resolve the issue. Perhaps I don't know what I am doing and thus do not know what to expect.
All advice gratefully received.
Bridge+

  BurrWalnut 18:56 06 Jan 10

Try this, go to Control Panel > All Control Panel Items > System > Advanced system settings (in the left pane) > Advanced Tab > Settings alongside Performance.

The Visual Effects Tab contains a list of Options, are they all ticked? If not, tick them.

  User-1229748 18:57 06 Jan 10

is it enabled if you click start and right click computer-properties-advanced system settings-performance-and enable aero peek

  User-1229748 18:58 06 Jan 10

smackheadz too slow again

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now