adsl connection freezes computer, applications etc

  RisingPhoenix 18:21 19 Sep 08
Locked

Hi there

I'm a new windows vista user for more than six months now.

I have recently got adsl (standard) connection and its been baffling me why it works for 15-30 minutes then the connection is cut off. I have to keep reseting my computer (other programs won't open or froze during when connection cuts off ) and then turning my modem on again. It does not shut down at all instead it leads you to a screen to say its shutting down but its just hangs on there until i do something like switching off the computer.

Has anyone experienced a problem like that? my internet provider can't provide me any answers or won't help. They just keep telling me i need to get a technician to come out to take a look at the computer. I'm not paying big bucks to solve something that i could do myself in the end.

I have a hunch that all these problems are occurring because of Windows Vista Home Premium OS. there are too many bugs there.

Another suggestion was offered to me that the network adapter card is the issue causing the connection to freeze everything. I had a look in the network connections in Control Panel. There are four device drivers there. am i supposed to update all of them? I tried doing that but two of them couldn't work even if i tried updating it and the computer says i have indeed "updated" it.

Can someone help here?

I have also installed two programs to clean the computer out of spyware, adwares etc. The freezing is still happening when adsl stops working?

Thanks!

  skidzy 20:18 19 Sep 08

What programs have you installed ?
Possible modem overheating ?
PC overheating ?
PSU possible failing ?
General overheating in the tower ?

Your problem could be one of any of the above or even something else.

First thing is try using a router connected by ethernet ( if possible)...then we will see if your modem is at fault.

  RisingPhoenix 10:05 23 Sep 08

Hi there,

Just want to let every one know that i have resolved this issue. It was not a hardware issue, software issue or anything to do with window vista being buggy.

I dont get disconnected anymore and can stay online as much as i want. I have talked to two people about this. problem proposed was

1) bad area line exch giving me bad connection -going off and on constantly
2) network card problem?
3) Improper configurations for installing network adapt. drivers
4) Intrusion of files like trojans, adware,spywares..etc messing my system
5) Not enuff RAM? ( i did chckdsk - it was fine :))
6)Cabling issue - Use ethernet cable instead. USB cabling freezes everything when using the computer.



I am on standard adsl connection. (the basic connection using cable connected to a USB port) I have decided to use an ethernet cable plug in and it worked, NO more friggin problems.

I was connected at 10.0 MBS with standard connection using the usb port cables. NOw i'm on 100.mbs using an ethernet cable instead.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5