Acronis True Image "Failed to Start Try&Decide"

  johndrew 04 May 12
Locked
Answered

Well I thought it would all be easy once I had found the software to try a program, but as with many other things it appears not.

My PC is running W7 Pro 64bit with a single drive in two partitions (C: contains the OS and all software; D: is small and used only for some storage) there is also the obligatory hidden recovery partition set up by W7 on installation. For security I use the MS firewall, Microsoft Security Essentials, Spybot S&D (Teatimer off) and Spyware Blaster.

I have not tried or used Try&Decide (or any other ATI utility) to date but have a bit of software I should like to try out. As a result I attempted to start the utility today but all I get is the title message ("Failed to Start Try&Decide") at all attempts. I have looked in various places for further information as to the cause to no avail and there is nothing in the Help file to assist me, I have found nothing on the Acronis forums and my one month support expired in March - unused!!

Can anyone suggest a solution to this problem, please?

With thanks in anticipation.

  Pine Man 04 May 12

One solution appears be by resetting all ATI settings to default and then try again.

  john bunyan 04 May 12

I have just looked at mine, and it started ok. I aborted it as I have not made a very recent image . When I have tried again I will re post.

  mgmcc 05 May 12

Have you created the "Acronis Secure Zone" within which Try & Decide runs?

  johndrew 05 May 12

Many thanks for your responses; I shall answer in the order of the posts and tell you where I am.

I tried using the 'Reset to Default' buttons and rebooting - this had no effect.

Try&Decide runs in its own temporary area created when it starts, not in the 'Acronis Secure Zone'. I did create a secure zone but now I am unable to reintegrate it with the D: partition I split it from. Any ideas on resolving this?

Eventually I uninstalled ATI (I had to use Revo Uninstaller as I was refused permission in Add/Remove, why I don't know as I am the sole user with full Administrator rights) and used the ATI Cleanup Utility to clear out any odds and ends. After reinstalling ATI, Try&Decide started - as yet I have not used it but stopped it again - but an attempt to generate an Acronis System Report got a 'not working' message.

One other problem I now have is that ATI is not linked to any of the backups made previously. Is there a way of linking them simply or must I go through the whole lot again and backup individually?

  Pine Man 05 May 12

With regard to your last problem re linking. Open ATI and then open the Backup & Recovery tab. Fifth from the left icon at the top, Browse for Backup. That should find your old backups for you.

  johndrew 05 May 12

Pine Man

I really should read the icons!!! Many thanks.

I only need to sort out the backup settings now as it appears the new installation has screwed some (if not all) of them up and set them to the program default. Fairly easy jib though.

Thanks again.

  johndrew 05 May 12

"jib"!!!!

Try 'job'. No wonder nothing is working with fingers like mine!!

  johndrew 06 May 12

Well most things seem to open when I click on them but as yet I have not tried them out (and may not for some time).

There are two problems I still have however. One is that I created a Secure Zone that I don't need or want and am unable to reintegrate the space into the original partition. All the 'Remove' function in Acronis achieves is to cause the space created to become unallocated; this can only be used as a new 'Simple' partition as far as I can work out.

The other problem is that the 'Acronis System Report' feature crashes the program with a message that it has 'stopped working'. Has anyone any ideas?

  johndrew 08 May 12

Any suggestions for the above?

  johndrew 09 May 12
Answer

No one?

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message